Installare Cinelerra su Ubuntu 9.04/8.10/8.04


9.04 Jaunty Jackalope

Repository per tutti gli x86 (funzionante sia per 32 e 64 bits):

deb http://akirad.cinelerra.org akirad-jaunty main

Per l’installazione, dare i seguenti comandi da terminale:

wget -q http://akirad.cinelerra.org/pool/addakirad.deb && sudo dpkg -i addakirad.deb && rm addakirad.deb && sudo apt-get update

oppure

echo deb http://akirad.cinelerra.org akirad-jaunty main | sudo tee /etc/apt/sources.list.d/akirad.list && wget -q http://akirad.cinelerra.org/dists/akirad.key -O- | sudo apt-key add - && sudo apt-get update

Dopodiché saranno disponibili all’installazione i seguenti pacchetti:

cinelerracv (all computers)
cinelerracv-gl (best on computer with opengl2.0 shader)
cinelerracv-smp (best on multiprocessors computer, it allows also opengl2.0 shader)
cinelerra-swtc (extra Shape Wipe Transitions)

Installare il pacchetto relativo al proprio hardware/software. Se in dubbio, usare “cinelerracv”.

sudo apt-get install nomepacchetto

Attenzione: Ubuntu Jaunty usa Pulse Audi come driver audio, quindi apri Cinelerra e vai su Impostazioni->Preferenze->Esegui->Audio Driver.Seleziona ESound e imposta i seguenti parametri:

Server: [lasciare vuoto] Port: 7007

8.10 Intrepid Ibex

Repository per tutti gli x86 (funzionante sia per 32 e 64 bits):

deb http://akirad.cinelerra.org akirad-intrepid main

Per l’installazione, dare i seguenti comandi da terminale:

wget -q http://akirad.cinelerra.org/pool/addakirad.deb && sudo dpkg -i addakirad.deb && rm addakirad.deb && sudo apt-get update

oppure

echo deb http://akirad.cinelerra.org akirad-intrepid main | sudo tee /etc/apt/sources.list.d/akirad.list && wget -q http://akirad.cinelerra.org/dists/akirad.key -O- | sudo apt-key add - && sudo apt-get update

Dopodiché saranno disponibili all’installazione i seguenti pacchetti:

cinelerracv (all computers)
cinelerracv-gl (best on computer with opengl2.0 shader)
cinelerracv-smp (best on multiprocessors computer, it allows also opengl2.0 shader)
cinelerra-swtc (extra Shape Wipe Transitions)

Installare il pacchetto relativo al proprio hardware/software. Se in dubbio, usare “cinelerracv”.

sudo apt-get install nomepacchetto

Attenzione: Ubuntu Intrepid usa Pulse Audi come driver audio, quindi apri Cinelerra e vai su Impostazioni->Preferenze->Esegui->Audio Driver.Seleziona ESound e imposta i seguenti parametri:

Server: [lasciare vuoto] Port: 7007

8.04 Hardy Heron

Repository per tutti gli x86 (funzionante sia per 32 e 64 bits):

deb http://akirad.cinelerra.org akirad-hardy main

Per l’installazione, dare i seguenti comandi da terminale:

wget -c http://akirad.cinelerra.org/pool/addakirad.deb && sudo dpkg -i addakirad.deb && sudo apt-get update

Dopodiché saranno disponibili all’installazione i seguenti pacchetti:

cinelerra (x86 and x86_64 without opengl 2.0 video card)
cinelerra4-repack (Heroine Virtual version)
cinelerra-generic (all x86 and x86_64 with opengl 2.0 video card)
cinelerra-k7 (amd32 without opengl 2.0 video card)
cinelerra-k7gl (amd32 with opengl 2.0 video card)
cinelerra-k8 (amd k8 optimized with opengl 2.0 video card)
cinelerra-swtc (extra Shape Wipe Transitions)

Installare il pacchetto relativo al proprio hardware/software. Se in dubbio, usare “cinelerra”.

sudo apt-get install nomepacchetto

Attenzione: Ubuntu Hardy usa Pulse Audi come driver audio, quindi apri Cinelerra e vai su Impostazioni->Preferenze->Esegui->Audio Driver.Seleziona ESound e imposta i seguenti parametri:

Server: [lasciare vuoto] Port: 7007

3 thoughts on “Installare Cinelerra su Ubuntu 9.04/8.10/8.04

  1. giuseppe

    Poiché è stata richiesta solo una singola operazione è molto facile che
    il pacchetto semplicemente non sia installabile, si consiglia
    di inviare un “bug report” per tale pacchetto.
    Le seguenti informazioni possono aiutare a risolvere la situazione:

    I seguenti pacchetti hanno dipendenze non soddisfatte:
    cinelerra: Dipende: liblame0 (>= 3.97) ma non è installabile
    Dipende: libopenexr2ldbl (>= 1.2.2) ma non è installabile
    Dipende: libquicktimehv (= 1:2.1.0-2svn20082807ubuntuubuntu1) ma non sta per essere installato

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s